https://nor.proz.com/forum/metatexis_support/45081-metatexis_translation_not_showing.html

Metatexis translation not showing
Thread poster: Marissa Vicari

Marissa Vicari  Identity Verified
Local time: 20:43
French to English
Apr 15, 2006

I'm trying out metatexis (thank you proz.com responders for pointing me in this direction:)) . The first paragraph of my document worked fine, I see the translation there. After that I can only see the source text, not my translation! I can only visualise the translation when I check on 'show hidden text'. Of course, it's supposed to be the translation I see, and the source text that is hidden. What happened after that first paragraph? How do I get my translation back? I've looked in the m... See more
I'm trying out metatexis (thank you proz.com responders for pointing me in this direction:)) . The first paragraph of my document worked fine, I see the translation there. After that I can only see the source text, not my translation! I can only visualise the translation when I check on 'show hidden text'. Of course, it's supposed to be the translation I see, and the source text that is hidden. What happened after that first paragraph? How do I get my translation back? I've looked in the manual, and clicked around the program a bit now.

Thank you for your continued advice,
Marissa
Collapse


 

Natalie  Identity Verified
Poland
Local time: 03:43
Member (2002)
English to Russian
+ ...

Moderator of this forum
SITE LOCALIZER
Hi Marissa Apr 15, 2006

In case you wish to see both source and translation, go to Metatexis > Navigation > Show hidden text on/off.

HTH,
Natalia

P.S. Perhaps I have misunderstood your question. In case you see only source, not translation, maybe you haven't clicked the OK button on the Metatexis toolbar while going to the next segment?

[Edited at 2006-04-15 16:32]


 

Spiros Doikas  Identity Verified
Local time: 04:43
Member (2002)
English to Greek
+ ...
MetaTexis workflow Apr 16, 2006

In case of a fuzzy match first press Shift+Alt+Enter to accept the fuzzy match and then Alt+Down or simply Alt+Ctrl+Shift+Down to execute both functions at once. I prefer to assign Alt+Down to this function (Select translation and open next TU).

To do this: Go to the General options, select the Shortcuts tab, click button Default, then click OK. The command Select translation and open next TU should now have a shortcut. To change the shortcut, just double click the item in the sho
... See more
In case of a fuzzy match first press Shift+Alt+Enter to accept the fuzzy match and then Alt+Down or simply Alt+Ctrl+Shift+Down to execute both functions at once. I prefer to assign Alt+Down to this function (Select translation and open next TU).

To do this: Go to the General options, select the Shortcuts tab, click button Default, then click OK. The command Select translation and open next TU should now have a shortcut. To change the shortcut, just double click the item in the shortcut list. Also you can reverse the assignment and assign open next TU to Alt+Ctrl+Shift+Down in order to move to the next TU without saving the open one.
Collapse


 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Natalie[Call to this topic]

You can also contact site staff by submitting a support request »

Metatexis translation not showing

Advanced search






MultiTerm
One central location to store and manage multilingual terminology.

By providing access to all those involved in applying terminology (such as engineers, marketers, translators, and terminologists), our terminology management solution ensures consistent and high-quality content from source through to translation.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »