"Resource not found... " (Trados error message)
Thread poster: Elena Miguel

Elena Miguel  Identity Verified
Spain
Local time: 17:24
English to Spanish
+ ...
Dec 19, 2003

I have a problem when I receive a TM from someone else (an agency, a client, etc.).
Even if I put all 5 files in the same folder when I try to open the TM I get the message "Resource not found in..."
Do you have any idea of the causes of this problem and what can I do to solve it?
Thanks in advance.


 

Ralf Lemster  Identity Verified
Germany
Local time: 17:24
English to German
+ ...
Which version? Dec 19, 2003

Hi delelis,
I'm moving the thread to Trados Support.

Which version of Trados are you using? There's an article in the Trados KB that mentions this error message, but it refers to Trados 3.

Does that help?
Ralf


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

"Resource not found... " (Trados error message)

Advanced search







SDL MultiTerm 2021
One central location to store and manage multilingual terminology.

By providing access to all those involved in applying terminology (such as engineers, marketers, translators, and terminologists), our terminology management solution ensures consistent and high-quality content from source through to translation.

More info »
SDL Trados Studio 2021 Freelance
The leading translation software used by over 270,000 translators.

SDL Trados Studio 2021 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2021 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »



Forums
  • All of ProZ.com
  • Termsøk
  • Jobber
  • Forumer
  • Multiple search