https://nor.proz.com/forum/sdl_trados_support/335995-at_segments_in_trados.html

AT segments in Trados
Thread poster: sidlejinx

sidlejinx
Ukraine
Local time: 20:15
English to Russian
+ ...
Jul 12, 2019

I use SDL Trados Studio 2017. When I translate a project, segmets with AT status (like web links) are only shown in the Translation Results panel but never applied and confirmed automatically.
Can I make such AT segments get applied and confirmed automatically?


 

IanDhu  Identity Verified
France
Local time: 19:15
Member (2005)
French to English


Posted via
ProZ.com Mobile


Uncritical reproduction may be a hazard Jul 13, 2019

I'm afraid I can't answer your question, but I feel that a caveat should be voiced: some web links have language-specific elements ('en', 'fr' and the like) requiring exploration of the site to see what the target-language link should be for the same item. Without prejudice, obviously, to the desired answer here.

 

sidlejinx
Ukraine
Local time: 20:15
English to Russian
+ ...
TOPIC STARTER
Not a weblink-specific problem Jul 13, 2019

Not only web links may have the AT status. Anyways, I'd like them to be applied and confirmed automatically. Is there a setting responsible for this feature?

 

SpanishT
Argentina
Local time: 14:15
Member (2005)
Portuguese to Spanish
+ ...
Answer Jun 28

Hi,
Did you have any answer about this or did you find the answer by yourself? I'm having the same concern right know.
Thanks


 

James Plastow  Identity Verified
United Kingdom
Local time: 18:15
Member (Jun 2020)
Japanese to English
perhaps try this? Jun 28

You can do it this way:
1. Pretranslate the file(s)
2. Filter for "Automatically translated"
3. Click on the little square above the segment numbers (top left) to select all segments
4. Right click over a segment number, select "Change Segment Status" then "Translated"


 

sidlejinx
Ukraine
Local time: 20:15
English to Russian
+ ...
TOPIC STARTER
Solution Jun 28

I checked the "Apply machine translation if no matches found" box. Now, AT is added to a target segment but I still need to confirm it manually.

 

SpanishT
Argentina
Local time: 14:15
Member (2005)
Portuguese to Spanish
+ ...
Some yes and some no Jun 30

Thanks to both for the answer.

What I can't understand is why (in the same project!!) the AT segments are confirmed automatically by Trados in some files but in other files I have to do it manually. I don't know if it's something due to each file' setting or what...


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

AT segments in Trados

Advanced search


Translation news related to SDL Trados





PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
SDL MultiTerm 2021
One central location to store and manage multilingual terminology.

By providing access to all those involved in applying terminology (such as engineers, marketers, translators, and terminologists), our terminology management solution ensures consistent and high-quality content from source through to translation.

More info »